Forums: Village pump → Editor

Is it only me or the four bars atop the writing part of the editor don't seem to load in the background tabs? Mordecay (talk) 00:27, 19 August 2017 (UTC)

Three bars... background tabs? Do you have a screenshot? --PcjWowpedia admin (TDrop me a line!C207,729 contributions and counting) 00:32, 19 August 2017 (UTC)
File:Wowpedia editor issue.jpg Mordecay (talk) 02:34, 19 August 2017 (UTC)
I don't see the problem Xporc (talk) 08:50, 19 August 2017 (UTC)

File:Wowpedia editor issue 2.jpg The bars load only after I go to the background-loaded tab. An example: half a minute passed since from opening it in the background and actually going to the new tab. It takes like 2 - 3 seconds to load it when there but still... Mordecay (talk) 11:53, 19 August 2017 (UTC)

is that Firefox? What version? Do you have any JS errors in your dev console? --PcjWowpedia admin (TDrop me a line!C207,729 contributions and counting) 12:49, 19 August 2017 (UTC)
Firefox 55.0.2 (64-bit). No expert on that but from what I can see it shows me nothing in the JS section, but some warnings in Logging section about resource loader module. Tried it on different comp with 32bit and it does the same. Tried it on Chrome from both comps and it does the same.Mordecay (talk) 13:46, 19 August 2017 (UTC)
May be due to internet speed. I've reported it but I still can't reproduce the issue. --PcjWowpedia admin (TDrop me a line!C207,729 contributions and counting) 14:00, 19 August 2017 (UTC)
Is this still an issue? I can't reproduce it either. Have you tried in a private browsing window or turning off all your browser addons? Do you have any custom personal JS? --IconSmall Wildkin.gif Alianin T C 18:25, 25 August 2017 (UTC)
Tried it on firefox, chrome and edgy and it is still the same, background opened tabs will load the editor only after I actually go to that tab. Tried it with / without addons and with private browsing. I also did a reset on Firefox, no change. No custom personal JS as far as I am aware. Mordecay (talk) 18:47, 25 August 2017 (UTC)
Can't reproduce this either, they just take a second or two to load. -- MyMindWontQuiet 19:35, 3 October 2017 (UTC)